Skip to main content

Wichtige Informationen zu Windows Server 2008/Windows Vista Service Pack 2 (SP2)

Voraussetzungen

Wenn auf Ihrem Computer eine Betaversion von SP2 installiert ist, muss diese vor der Installation deinstalliert werden.

  • Verwenden Sie das Systemsteuerungsapplet „Programme und Funktionen“, und wählen Sie oben links im Aufgabenbereich „Installierte Updates anzeigen“ aus. Suchen Sie unter Windows nach KB94846.

Vor der Installation von SP2 muss eine Originalversion von Windows Server 2008 mit Service Pack 1 (SP1) oder von Windows Vista mit SP1 auf dem Computer installiert sein.

  • Windows Server 2008 enthielt bei der Veröffentlichung bereits den SP 1-Code.
  • SP2 ist das erste Service Pack für Windows Server 2008 nach dessen Veröffentlichung.

Empfehlungen

Wenn für die Anpassung der Windows Vista-Installation „vLite“ verwendet wurde, wurden möglicherweise für die Installation von Service Pack 2 erforderliche Systemkomponenten entfernt, sodass dieses nicht installiert werden kann. Siehe KB 968279 für weitere Details vor der Installation von Service Pack 2.

Die Betaversionen von Windows Server 2008 SP2/Windows Vista SP2 sind zeitlich begrenzte Softwareversionen, die bis zum 1. Juni 2010 ausgeführt werden. Wenn Sie Betaversionen von Windows Server 2008 SP2/Windows Vista SP2 installiert haben, wird dringend empfohlen, dass Sie diese vor dem 1. Juni 2010 deinstallieren.

Microsoft führt eine Onlineumfrage durch, um Ihre Meinung zur -Website zu erfahren. Wenn Sie sich zur Teilnahme entscheiden, wird Ihnen die Onlineumfrage angezeigt, sobald Sie die -Website verlassen.

Möchten Sie teilnehmen?