(0) exportieren Drucken
Alle erweitern

Client Requirements

Automatic Updates is the WSUS client software. Other than a network connection, Automatic Updates requires no particular hardware configuration. It can be used with WSUS on any computer that runs any of the following operating systems:

  • Windows Vista

  • Windows Server 2008

  • Microsoft Windows Server 2003, any edition

  • Microsoft Windows XP Professional SP 2

  • Microsoft Windows 2000 Professional with Service Pack 4 (SP4), Windows 2000 Server with SP3 or SP4, or Windows 2000 Advanced Server with SP3 or SP4

Fanden Sie dies hilfreich?
(1500 verbleibende Zeichen)
Vielen Dank für Ihr Feedback.

Community-Beiträge

HINZUFÜGEN
Microsoft führt eine Onlineumfrage durch, um Ihre Meinung zur MSDN-Website zu erfahren. Wenn Sie sich zur Teilnahme entscheiden, wird Ihnen die Onlineumfrage angezeigt, sobald Sie die MSDN-Website verlassen.

Möchten Sie an der Umfrage teilnehmen?
Anzeigen:
© 2014 Microsoft