(0) exportieren Drucken
Alle erweitern

Office Communicator Mobile für Java

Communications Server 2007 R2

Letztes Änderungsdatum des Themas: 2009-04-01

In diesem Thema werden die Systemvoraussetzungen beschrieben, die erforderlich sind, um den Communicator Mobile für Java-Client zu unterstützen.

Communicator Mobile für Java kann auf den folgenden Mobiltelefonen installiert werden:

  • Nokia S60
  • Nokia S40
  • Motorola RAZR V3xx

Ein Mobiltelefon muss außerdem die folgenden Anforderungen erfüllen, um den Communicator Mobile für Java-Client zu unterstützen:

  • Java-Anwendungen mit mehr als 512 KB und einer Heapgröße von 2 MB müssen ausgeführt werden können.
  • Mobile Information Device Profile 2.0 (MIDP 2.0)
  • Connected Limited Device Configuration 1.1 (CLDC 1.1)
  • Bildschirmauflösung:
    • 240 x 320 bei Nokia S40- und Motorola RAZR V3xx-Telefonen
    • 240 x 320 oder 320 x 240 für Nokia S60-Telefone
  • Mobiles Gerät mit aktivierter Datenverbindung (GPRS, Edge oder 3G). Es wird empfohlen, einen unbeschränkten Datenplan für das mobile Gerät zu abonnieren, da der Client und der Server auch im Leerlauf Nachrichten austauschen.

Communicator Mobile für Java ist mit den folgenden Telefonmodellen kompatibel:

  • Nokia S60
    • Nokia E51
    • Nokia E63
    • Nokia E66
    • Nokia E71
    • Nokia N95
  • Nokia S40
    • Nokia 3120 Classic
    • Nokia 3600 Slide
    • Nokia 5220 XpressMusic
    • Nokia 5310 XpressMusic
    • Nokia 5610 XpressMusic
    • Nokia 6212 Classic
    • Nokia 6300i
    • Nokia 6301
    • Nokia 6500 Classic
    • Nokia 6500 Slide
    • Nokia 6600 Fold
    • Nokia 6600 Slide
    • Nokia 7210 Supernova
    • Nokia 7310 Supernova
    • Nokia 7510 Supernova
    • Nokia 7610 Supernova
    • Nokia 7900 Prism
    • Nokia 8800 Arte
  • Motorola RAZR
    • Motorola RAZR V3xx

Diese Version von Communicator Mobile für Java ist auch mit den folgenden Telefonmodellen kompatibel. Bei diesen Telefonen gibt es jedoch bestimmte Einschränkungen. Diese Geräte erfordern, dass die SSL-Serverzertifikatkette, die auf dem Communicator Web Access-Server oder dem Reverseproxy konfiguriert ist, nicht über Zertifikate mit einem öffentlichen Schlüssel verfügt, der größer als 2048 Bit ist.

  • Nokia 5300
  • Nokia 6233
  • Nokia 6234
  • Nokia 6267
  • Nokia 6275
  • Nokia 6275i
  • Nokia 6282
  • Nokia 6288
  • Nokia 6126
  • Nokia 6300
  • Nokia 6555
  • Nokia 7373
  • Nokia 7390
  • Nokia 7500 Prism
  • Nokia 8600 Luna
Dd637115.note(de-de,office.13).gifHinweis:
Communicator Mobile für Java funktioniert möglicherweise mit anderen Netzbetreibern, die die Java Verified Program Certification akzeptieren, dies ist jedoch kein unterstütztes Szenario.
Fanden Sie dies hilfreich?
(1500 verbleibende Zeichen)
Vielen Dank für Ihr Feedback.
Anzeigen:
© 2014 Microsoft