Export (0) Print
Expand All
17 out of 28 rated this helpful - Rate this topic

Introduction

This document describes how to upgrade to Hosted Messaging and Collaboration version 4.5 from Hosted Messaging and collaboration version 4.0.

The intended audiences for this document are system integrators who have extensive experience installing, configuring, and supporting Hosted Messaging and Collaboration version 4.0. In addition, the audience is expected to possess deep expertise in using Active Directory® and Microsoft Exchange Server, and is already familiar with all aspects of applying Service Packs and hotfixes to production servers. The audience is also expected to understand the impact of changes in production servers and the need of full backup prior to applying any of the changes described in this document.

This document provides upgrade guidance from Hosted Messaging and Collaboration version 4.0 to Hosted Messaging and Collaboration version 4.5.Upgrade from versions earlier than Hosted Messaging and Collaboration version 4.0 is not supported in this document.

After the release of Hosted Messaging and Collaboration version 4.0, several updates were made available. Before moving forward with the upgrade, please review the updates to determine the state of your current environment.

Windows Server 2008 Considerations

Hosted Messaging and Collaboration version 4.5 supports Windows Server 2008 for some of its server roles in a new deployment scenario only.

Upgrade from Hosted Messaging and Collaboration version 4.0 to version 4.5 assumes that Windows Server 2003 R2 Service Pack 2 is the only supported operating system version.

There is no supported upgrade path from Hosted Messaging and Collaboration version 4.0 to Hosted Messaging and Collaboration version 4.5 using Windows Server 2008.

Hardware Virtualization Considerations

Microsoft currently does not support any version of Hosted Messaging and Collaboration solution using any hardware virtualization technology.

32-bit vs. 64-bit Operating Systems Considerations

Both Hosted Messaging and Collaboration version 4.0 and Hosted Messaging and Collaboration version 4.5 support a mix of both 32-bit operating systems and 64-bit operating systems. The upgrade process described in this document assumes that there will be no hardware change in the current platform being upgraded.

Downtime Considerations

The steps described in this document require server restart and services to be stopped. You should plan the upgrade accordingly taking into consideration the time required to complete the updates.

You also need to ensure to back up all the data from all servers before initiating the upgrade process.

Microsoft Operations Manager 2005 Considerations

When Hosted Messaging and Collaboration version 4.0 was initially released, the Operations Manager server roles were performed by Microsoft Operations Manager 2005. When System Center Operations Manager 2007 was released, a whitepaper describing the process to update Hosted Messaging and Collaboration version 4.0 with System Center Operations Manager 2007 was made available. For more information, download and review Update Hosted Messaging and Collaboration version 4.0 with System Center Operations Manager 2007.

The upgrade procedures assume that Systems Center Operations Manager 2007 is installed in your Hosted Messaging and Collaboration version 4.0 environment. If you are currently running Hosted Messaging and Collaboration version 4.0 with Microsoft Operations Manager 2005, please refer to the whitepaper Update Hosted Messaging and Collaboration version 4.0 with System Center Operations Manager 2007 to implement System Center Operations Manager 2007.

The following hotfixes are supported for Hosted Messaging and Collaboration version 4.0 and are required for the upgrade to Hosted Messaging and Collaboration version 4.5. Do not attempt the upgrade without having these hotfixes in the environment.

For more information about the hotfixes and to obtain them, please contact Microsoft Product Support Services.

The following service packs are supported for Hosted Messaging and Collaboration version 4.0 and are required for the upgrade to Hosted Messaging and Collaboration version 4.5:

  • Windows Server 2003 Service Pack 2 (SP2)

  • Microsoft SQL Server 2005 Service Pack 2 (SP2)

  • Microsoft Exchange Server 2007 Service Pack 1 (SP1)

  • Windows SharePoint Services 3.0 Service Pack 1 (SP1)

Did you find this helpful?
(1500 characters remaining)
Thank you for your feedback
Show:
© 2014 Microsoft. All rights reserved.