Export (0) Print
Expand All

System Requirements: VMM Self-Service Portal

Updated: March 4, 2010

Applies To: Virtual Machine Manager 2008, Virtual Machine Manager 2008 R2, Virtual Machine Manager 2008 R2 SP1

For System Center Virtual Machine Manager (VMM) 2008 or VMM 2008 R2, the following are the system requirements for installing the VMM Self-Service Portal on a dedicated computer. If your computer does not meet the minimum requirements, you will not be able to install this component. Actual requirements vary based on your system configuration and the number of concurrent self-service connections that are maintained on the Web server.

Hardware Requirements

The minimum and recommended hardware requirements for the VMM Self-Service Portal depend on the number of concurrent connections that are maintained on the Web server.

ImportantImportant
The installation of the VMM Self-Service Portal on a domain controller is not supported.

Maintaining up to 10 concurrent connections

 

Hardware component Minimum Recommended

Processor

Pentium 4, 2.8 GHz

Pentium 4, 2.8 GHz

RAM

2 GB

2 GB

Hard disk space

512 MB

20 GB

Maintaining more than 10 concurrent connections

 

Hardware component Minimum Recommended

Processor

Pentium 4, 2.8 GHz

Dual-Core 64-bit, 3.2 GHz or greater

RAM

2 GB

8 GB

Hard disk space

10 GB

40 GB

Software Requirements

The following software must be installed prior to installing the VMM Self-Service Portal.

 

Software requirement Notes

A supported operating system for the VMM Self-Service Portal

For more information, see Supported Operating Systems for VMM Components.

Windows Server Internet Information Services (IIS)

  • For Windows Server 2003, you must add the Windows Server IIS 6.0 component.

  • For Windows Server 2008 or 2008 R2, you must add the Web Server (IIS) role (IIS 7) and then install the following server role services:

    • IIS 6 Metabase Compatibility

    • IIS 6 WMI Compatibility

    • Static Content

    • Default Document

    • Directory Browsing

    • HTTP Errors

    • ASP.NET

    • .NET Extensibility

    • ISAPI Extensions

    • ISAPI Filters

    • Request Filtering

Windows PowerShell 1.0 or 2.0

Windows PowerShell 1.0 is included in Windows Server 2008. If this feature has been removed in Windows Server 2008, the Setup Wizard automatically adds it.

Windows PowerShell 2.0 is included in Windows Server 2008 R2.

Microsoft .NET Framework 2.0 (for Windows Server 2003 only)

If Microsoft .NET Framework 2.0 is not installed, you can have the Setup Wizard install it.

See Also

Was this page helpful?
(1500 characters remaining)
Thank you for your feedback

Community Additions

ADD
Show:
© 2014 Microsoft