Export (0) Print
Expand All
Expand Minimize

Specified gateway server not used

[This topic is intended to address a specific issue called out by the Exchange Server Analyzer Tool. You should apply it only to systems that have had the Exchange Server Analyzer Tool run against them and are experiencing that specific issue. The Exchange Server Analyzer Tool, available as a free download, remotely collects configuration data from each server in the topology and automatically analyzes the data. The resulting report details important configuration issues, potential problems, and nondefault product settings. By following these recommendations, you can achieve better performance, scalability, reliability, and uptime. For more information about the tool or to download the latest versions, see "Microsoft Exchange Analyzers" at http://go.microsoft.com/fwlink/?linkid=34707.]  

Topic Last Modified: 2006-08-09

The Microsoft® Exchange Server Analyzer Tool sends a test message from the Exchange server to a user-defined external account and then scans the message tracking logs of the server to determine whether there were any issues found with the delivery of the test message.

As part of this scan, the Exchange Server Analyzer checks to see whether the Exchange gateway server that is used to route the message to the external recipient is the same as the one specified by the user on the Enter Server and User information page of the Server Name and Credentials step.

If the Exchange Server Analyzer determines that the message was successfully routed outside the Exchange organization but did not use the gateway server specified, the Exchange Server Analyzer displays a warning.

This warning indicates that there may be a problem with the Exchange routing topology and that unknown outbound gateway servers are present.

Routing problems may occur if Smart Host entries are set at the virtual server level instead of at the connector level. It is a recommended best practice that any Smart Host entries be set on the SMTP connector and not on the SMTP virtual server.

To troubleshoot this warning, take the following steps:

  • Review the Simple Mail Transfer Protocol (SMTP) virtual server's configuration to make sure that there are no Smart Host entries set.

  • Review the configuration of local bridgehead servers for correct address spaces and costs on the connectors.

To view and configure smart host settings
  1. Open Exchange System Manager.

  2. Expand Servers, expand an Exchange server, expand Protocols, and then expand SMTP.

  3. Right-click an SMTP virtual server (for example, Default SMTP Virtual Server) and select Properties.

  4. Select the Delivery tab, and then click Advanced.

  5. Clear any entries under Smart host.

  6. Click OK to save the changes, and then click OK to close the Properties dialog box of the SMTP virtual server.

For more information about how to configure SMTP connectors, see Microsoft Knowledge Base article 822941, "How to use SMTP connectors to connect routing groups in Exchange 2003" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=822941).

For more information about how to troubleshoot SMTP queues, see the following Exchange resources:

 
Was this page helpful?
(1500 characters remaining)
Thank you for your feedback

Community Additions

ADD
Show:
© 2014 Microsoft