Export (0) Print
Expand All
Expand Minimize

Virtual Server 2005 R2 or later not detected

[This topic is intended to address a specific issue called out by the Exchange Server Analyzer Tool. You should apply it only to systems that have had the Exchange Server Analyzer Tool run against them and are experiencing that specific issue. The Exchange Server Analyzer Tool, available as a free download, remotely collects configuration data from each server in the topology and automatically analyzes the data. The resulting report details important configuration issues, potential problems, and nondefault product settings. By following these recommendations, you can achieve better performance, scalability, reliability, and uptime. For more information about the tool or to download the latest versions, see "Microsoft Exchange Analyzers" at http://go.microsoft.com/fwlink/?linkid=34707.]  

Topic Last Modified: 2005-12-15

The Microsoft® Exchange Server Analyzer Tool queries the CIM_Datafile Microsoft Windows® Management Instrumentation (WMI) class to determine the value of the Version key for Vssrvc.exe, the process represented by the Virtual Server service included with Microsoft Virtual Server 2005. If the Exchange Server Analyzer finds the value of the Version key for Vssrvc.exe equal to 1.1.465.0, the Exchange Server Analyzer displays an error.

This error indicates that this Exchange server is running as a guest in a Microsoft Virtual Server 2005 environment that is not running Virtual Server 2005 R2 or a later version. This configuration is not supported. Exchange Server 2003 with Service Pack 2 or a later version is only supported as a guest in a virtual environment when it runs under Microsoft Virtual Server 2005 R2 or a later version.

To correct this error
  1. Review Microsoft Knowledge Base article 320220, "Support policy for Exchange Server 2003 running on hardware virtualization software" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=320220).

  2. Install Microsoft Virtual Server 2005 R2 or a later version. For information about Microsoft Virtual Server 2005 R2, see the Microsoft Virtual Server 2005 R2 Web site (http://go.microsoft.com/fwlink/?LinkId=34938).

  3. If you cannot install Virtual Server 2005 R2 or a later version, you can correct this error as follows:

    1. Move the mailboxes from the Exchange Server that is running under Virtual Server 2005 to a non-virtual Exchange Server computer or to a virtual Exchange Server computer that is running under Virtual Server 2005 R2.

    2. Re-home any public folders and transfer any roles performed by the unsupported virtual Exchange server as required.

    3. Uninstall Exchange Server from the unsupported virtual machine to decommission and remove it from the Exchange Server infrastructure and from Active Directory.

 
Was this page helpful?
(1500 characters remaining)
Thank you for your feedback

Community Additions

ADD
Show:
© 2014 Microsoft