Export (0) Print
Expand All
Expand Minimize

Microsoft Core XML Services (MSXML) 6.0 required

[This topic is intended to address a specific issue called out by the Exchange Server Analyzer Tool. You should apply it only to systems that have had the Exchange Server Analyzer Tool run against them and are experiencing that specific issue. The Exchange Server Analyzer Tool, available as a free download, remotely collects configuration data from each server in the topology and automatically analyzes the data. The resulting report details important configuration issues, potential problems, and nondefault product settings. By following these recommendations, you can achieve better performance, scalability, reliability, and uptime. For more information about the tool or to download the latest versions, see "Microsoft Exchange Analyzers" at http://go.microsoft.com/fwlink/?linkid=34707.]  

Topic Last Modified: 2006-08-21

Microsoft® Exchange Server 2007 setup cannot continue because Microsoft Core XML Services (MSXML) 6.0 is not installed on this server.

For all Unified Messaging server role installations, Exchange 2007 setup requires that MSXML 6.0 be installed on the computer to support Microsoft speech services.

To resolve this issue, install the MSXML 6.0 software from http://go.microsoft.com/fwlink/?LinkId=70796 and then rerun Exchange 2007 setup.

 
Was this page helpful?
(1500 characters remaining)
Thank you for your feedback

Community Additions

ADD
Show:
© 2014 Microsoft