Export (0) Print
Expand All
Expand Minimize

Unsupported virtual machine configuration - Exchange Server 2003 Service Pack 2 or later not detected

[This topic is intended to address a specific issue called out by the Exchange Server Analyzer Tool. You should apply it only to systems that have had the Exchange Server Analyzer Tool run against them and are experiencing that specific issue. The Exchange Server Analyzer Tool, available as a free download, remotely collects configuration data from each server in the topology and automatically analyzes the data. The resulting report details important configuration issues, potential problems, and nondefault product settings. By following these recommendations, you can achieve better performance, scalability, reliability, and uptime. For more information about the tool or to download the latest versions, see "Microsoft Exchange Analyzers" at http://go.microsoft.com/fwlink/?linkid=34707.]  

Topic Last Modified: 2005-12-15

The Microsoft® Exchange Server Analyzer Tool queries the Win32_ComputerSystem Microsoft Windows® Management Instrumentation (WMI) class to determine whether the value for the Model key is set to "Virtual Machine."

The Exchange Server Analyzer also queries the Active Directory® directory service to determine the value of the serialNumber attribute for all objects that have an object class of msExchExchangeServer. If the string value includes "Version 5.5", the computer is running Exchange Server 5.5. If the string value includes "Version 6.0", the computer is running Exchange 2000 Server. If the string value includes "Version 6.5", the computer is running Exchange Server 2003. If the string value includes "Version 6.5" and "Service Pack 2", the computer is running Exchange Server 2003 with Service Pack 2 (SP2).

The Exchange Server Analyzer displays an error if the following conditions are true:

  • The Model key is set to "Virtual Machine".

  • The computer is not running Exchange Server 2003 with SP2 or a later version.

This error indicates that the Exchange server is a virtual machine but Exchange Server 2003 SP2 or a later version is not installed. This configuration is not supported.

To correct this error
  1. Install Service Pack 2 or a later version for Exchange Server 2003.

  2. Review Microsoft Knowledge Base article 320220, "Support policy for Exchange Server 2003 running on hardware virtualization software" (http://go.microsoft.com/fwlink/?linkid=3052&kbid=320220).

  3. If you cannot apply Service Pack 2 or a later version, you can correct this error as follows:

    1. Move the mailboxes from the Exchange Server That Is Running under Virtual Server 2005 to a non-virtual Exchange Server computer.

    2. Re-home any public folders and transfer any roles performed by the virtual Exchange server as required.

    3. Uninstall Exchange Server from the virtual machine to decommission and remove it from the Exchange Server infrastructure and from Active Directory.

 
Was this page helpful?
(1500 characters remaining)
Thank you for your feedback

Community Additions

ADD
Show:
© 2014 Microsoft