Export (0) Print
Expand All
Expand Minimize

Exchange Server 2007 cannot be used with this version of Windows

[This topic is intended to address a specific issue called out by the Exchange Server Analyzer Tool. You should apply it only to systems that have had the Exchange Server Analyzer Tool run against them and are experiencing that specific issue. The Exchange Server Analyzer Tool, available as a free download, remotely collects configuration data from each server in the topology and automatically analyzes the data. The resulting report details important configuration issues, potential problems, and nondefault product settings. By following these recommendations, you can achieve better performance, scalability, reliability, and uptime. For more information about the tool or to download the latest versions, see "Microsoft Exchange Analyzers" at http://go.microsoft.com/fwlink/?linkid=34707.]  

Topic Last Modified: 2008-05-02

Microsoft Exchange Server 2007 setup cannot continue because the local computer is not running a version of the Microsoft Windows Server operating system that is supported with Exchange Server 2007.

Exchange 2007 setup requires that the version of Windows Server on the local computer be supported for running Exchange Server 2007 as specified by the Exchange Server 2007 System Requirements.

To resolve this issue, install an Exchange Server 2007 supported version of the Windows Server operating system on the local computer or install Exchange Server 2007 on a computer that is running a supported version of Windows Server.

For more information about Exchange Server 2007 system requirements, see "Exchange Server 2007 System Requirements" (http://go.microsoft.com/fwlink/?LinkId=86651).

 
Was this page helpful?
(1500 characters remaining)
Thank you for your feedback

Community Additions

ADD
Show:
© 2014 Microsoft