Export (0) Print
Expand All

Before You Begin

Communications Server 2007

Before you can use the command-line tool, LCSCmd.exe, and the Server.msi, you must install the following:

  • Microsoft Visual C++® 8.0 SP1 development system on the computer from which you are running.LCSCmd.exe
  • .NET 2.0 Framework to run Server.msi
  • MSXML6 file required to run Server.msi
  • Microsoft Visual J#® development tool required for the DataMCU.msi that installs the Web Conferencing Server role.

  1. Log on to the computer on which you will run LCSCmd.exe or the Server.msi with an account that is a member of the local administrators group.

  2. Insert the Microsoft Office Communications Server CD or access the network share from which you are installing and navigate to the \Setup\I386 folder.

  3. Open a command prompt: Click Start, click Run, type cmd, and then press ENTER.

  4. Run vcredistx_86.exe to install the Visual C++ library

  5. Run dotnetfx.exe to install the .NET Framework 2.0.

  6. Runmsxml6sp1.msi to install the MSXML file.

  7. Run vjredist.exe to install the Microsoft Visual J# development tool.

Was this page helpful?
(1500 characters remaining)
Thank you for your feedback
Show:
© 2014 Microsoft