Export (0) Print
Expand All

Step 1: Security requirements for PerformancePoint Server 2007 SP3

PerformancePoint Server 2007

Updated: 2009-10-15

This article covers the security and permission requirements for Microsoft Office PerformancePoint Server 2007 with Service Pack 3 (SP3).

 

The administrator who updates PerformancePoint Planning Server from version 2007 or SP2 to SP3 needs specific permissions in order for the update to succeed.

  • To update Planning Server to SP3, the user must have database administrator (DBA) permissions for the PPSPlanningsSystem and PPSPlanningsService databases and all application databases. In addition, the same person needs to be part of the Administrators group on all computers in the Planning Server environment that are running Microsoft SQL Server 2005, SQL Server 2005 Analysis Services, Internet Information Services (IIS), and Windows Server 2003.

  • The local administrator must be at least temporarily granted the Global Administrator role (GA) in PerformancePoint Planning Server.

  • To redeploy model sites after the update is complete, the administrator needs to be a member of the Modeler role, with Application-scope permissions, in every application in the PerformancePoint system.

Download this book

This topic is included in the following downloadable book for easier reading and printing:

See the full list of available books at Downloadable content for PerformancePoint Monitoring Server.

Was this page helpful?
(1500 characters remaining)
Thank you for your feedback
Show:
© 2014 Microsoft