Export (0) Print
Expand All

Installation of Required Software

Applies To: Windows Server 2003, Windows Server 2003 R2, Windows Server 2003 with SP1, Windows Server 2003 with SP2, Windows Server 2008, Windows Server Update Services

The following is a list of required software for each operating system that supports WSUS 3.0. Ensure that the WSUS server meets this list of requirements before running WSUS setup. If any of these updates requires restarting the computer when installation is completed, you should restart your server before installing WSUS.

WSUS 3.0 is also supported for use in virtual OS environments.

The following software is required for running WSUS on Windows Server 2003 Service Pack 1 or Service Pack 2:

The following software is required for running WSUS on Windows Server® 2008:

Was this page helpful?
(1500 characters remaining)
Thank you for your feedback

Community Additions

ADD
Show:
© 2014 Microsoft