Export (0) Print
Expand All

Determining Application Compatibility with IIS 6.0

Updated: August 22, 2005

Applies To: Windows Server 2003, Windows Server 2003 with SP1

One of the primary concerns when deploying IIS 6.0 is whether or not your existing applications are compatible with IIS 6.0. Windows Server 2003 and IIS 6.0 are designed to provide maximum application compatibility. In most cases, existing Web sites and applications will run on IIS 6.0 without modification.

The deployment process in this guide provides prescriptive guidance about how to address known Web site and application compatibility issues. For a more detailed explanation of Web site and application compatibility with IIS 6.0, read the following:

  • Preparing to Upgrade when you are performing an upgrade of an existing Web server running an earlier version of IIS.

  • Preparing for Migration when you are moving existing Web sites and applications that are hosted on a Web server running an earlier version of IIS to a newly installed Web server running IIS 6.0.

  • Preparing for Migration when you are moving existing Web sites and applications that are hosted on a Web server running Apache to a newly installed Web server running IIS 6.0.

Was this page helpful?
(1500 characters remaining)
Thank you for your feedback

Community Additions

ADD
Show:
© 2014 Microsoft