Export (0) Print
Expand All

IAG Service Pack 2 system requirements

Updated: February 10, 2010

Applies To: Intelligent Application Gateway (IAG)

Whale Communications Intelligent Application Gateway (IAG) 2007 Service Pack 2 (SP2) can be obtained as an appliance-based solution at Hardware Partners (http://go.microsoft.com/fwlink/?LinkId=133432&clcid=0x409) or as a software solution in the form of a virtual machine. This section describes system requirements for installing the software version of IAG 2007 SP2 as a virtual machine and for installing IAG 2007 SP2 onto a hardware appliance.

Requirements for installing IAG with Service Pack 2 as a virtual machine

The following table lists the requirements on the host computer for installing a single software version of IAG 2007 SP2 as a virtual machine. The requirements are identical for both volume license software and trial software. Note, however, that if you want to use trial software for demonstration purposes only, it can be installed on hardware that does not meet the installation requirements.

Consider CPU upgrade and additional memory for each additional installation of an IAG virtual machine if applicable.

 

Description Minimal requirements Recommended settings Comments

Platform

Server platform

Operating system

64-bit editions of the Windows Server 2008 operating system

Server Core installation

Server virtualization software

Windows Server 2008 Hyper-V technology, Release To Manufacturing (RTM) version

By default, Windows Server 2008 is installed with the beta version of Hyper-V; verify that the RTM version is installed on the host computer before you start the installation of the virtual machine.

CPU

One quad CPU

Two dual CPUs

Memory

3 gigabytes (GB): 1 GB for host computer, 2 GB for IAG

5 GB: 1 GB for host computer, 4 GB for IAG

Disk space

40 GB

Other

small computer system interface (SCSI) or serial attached SCSI disk storage system with redundant array of independent disks (RAID) 1 or RAID5

Requirements for installing IAG 2007 SP2 on an IAG hardware appliance

  • Windows Server 2003 R2 Standard Edition (32-bit x86) or Windows Server 2003 Service Pack 2 must be installed on the IAG appliance prior to the installation of IAG 2007 SP2.

  • IAG 2007 must be installed on the IAG appliance prior to the installation of IAG 2007 SP2.

  • Before you install IAG 2007 SP2, you need to install ActivePerl version 5.8.8.822 on the IAG server. You may install ActivePerl anywhere on the IAG server. For details, see Installing IAG Service Pack 2 on a hardware appliance.

    noteNote:
    If nsPerl is installed on your computer, do not uninstall it, in case you want to uninstall IAG 2007 SP2 and revert to the previous version installed.

Was this page helpful?
(1500 characters remaining)
Thank you for your feedback
Show:
© 2014 Microsoft