Export (0) Print
Expand All

Communicator Mobile for Windows Mobile Installation Prerequisites

Communications Server 2007 R2

Topic Last Modified: 2009-01-22

Before you install the Office Communicator Mobile client, verify that your infrastructure meets the following prerequisites:

  • You must have a Windows Mobile powered device that is running either Windows Mobile 6.0 or Windows Mobile 6.1.
  • The folder to which you intend to download the Office Communicator Mobile installer package (.msi) cannot be encrypted.
  • You cannot install to a storage card. This is not supported.
  • The mobile device to which you intend to install Office Communicator Mobile requires at least 15 megabytes or higher of ROM and 96 megabytes or higher of RAM.
  • If your device is running the 2005 release of Office Communicator Mobile, you must remove that software prior to upgrading to Office Communicator Mobile 2007 R2.
  • Determine whether your organization provides a certification authority (CA), or whether you will use one of the certificates provided with your Windows Mobile device. If your organization provides its own CA, follow the procedure for your mobile device type to install your organization’s certificate.
Dd425281.important(en-us,office.13).gifImportant:

Office Communicator Mobile no longer supports creating a provisioning file. This feature, which was supported in the previous Office Communicator Mobile edition, provided functionality to set your organization’s preferred default settings to install along with Office Communicator Mobile. The preferred method is to auto-discover the server name from the client devices. For details, see Configuring the Client.
Was this page helpful?
(1500 characters remaining)
Thank you for your feedback

Community Additions

ADD
Show:
© 2014 Microsoft