Export (0) Print
Expand All

Communicator Web Access Software Requirements

Communications Server 2007 R2

Topic Last Modified: 2009-05-07

In addition to one of the supported operating systems listed for Enterprise Edition (for details, see Enterprise Edition Software Requirements) or for Standard Edition (for details, see Standard Edition Software Requirements), Communicator Web Access requires IIS to be installed.

The following versions of IIS are supported:

  • IIS version 6.0 running on Windows Server 2003
  • IIS version 7.0 running in IIS 6.0 compatibility mode on Windows Server 2008
    Dd572250.note(en-us,office.13).gifNote:
    Both IIS 6.0 and IIS 7.0 (running in IIS 6.0 compatibility mode) are supported for the 2007 R2 version of Communicator Web Access. If you use IIS 7.0 with Communicator Web Access, you must enable several IIS 7.0 features. For details about the features to enable, see Configuring Internet Information Services for Communicator Web Access in Deploying Communicator Web Access in the Deployment documentation.
Was this page helpful?
(1500 characters remaining)
Thank you for your feedback

Community Additions

ADD
Show:
© 2014 Microsoft