Export (0) Print
Expand All

Internet Information Services Support

Communications Server 2007 R2

Topic Last Modified: 2009-05-07

Several Office Communications Server 2007 R2 components require IIS. For details, see Internet Information Services (IIS) Requirements in the Planning and Architecture documentation.

Supported Versions

The following versions of IIS are supported for Office Communications Server:

  • IIS version 6.0 running on Windows Server 2003
  • IIS version 7.0 running on Windows Server 2008 in IIS 6.0 compatibility mode
    Dd572512.note(en-us,office.13).gifNote:
    For details about which features to enable in IIS 6.0 compatibility mode, see Installing IIS 7.0 for Communicator Web Access in Deploying Communicator Web Access in the Deployment documentation.
Was this page helpful?
(1500 characters remaining)
Thank you for your feedback

Community Additions

ADD
Show:
© 2014 Microsoft