Export (0) Print
Expand All

Office Communicator Web Access

Communications Server 2007 R2

Topic Last Modified: 2009-03-05

There are very few client requirements for the 2007 R2 version of Microsoft Office Communicator Web Access. All you need is a supported operating system and Web browser. There is one exception: Windows users who want to share their desktop with other uses need to install the Communicator Web Access Plug-in. The following table shows the Web browsers on which Communicator Web Access is supported.

Table 1. Supported Web Browsers

Operating systemBrowser

Windows 2000 with Service Pack 4 (SP4)

The Microsoft Internet Explorer Internet browser version 6.0 with SP1

Windows XP with SP2

Internet Explorer 6.0 with SP2

Windows Internet Explorer 7.0

Firefox 3.0.X

Windows Vista

Internet Explorer 7.0

Firefox 3.0.X

Macintosh OS 10.3.9

Safari 1.3.X

Firefox 3.0.X

Macintosh OS 10.5.4

Safari 3.X.X

Firefox 3.0.X

Red Hat Linux 2.16

Firefox 3.0.X

Was this page helpful?
(1500 characters remaining)
Thank you for your feedback

Community Additions

ADD
Show:
© 2014 Microsoft