Export (0) Print
Expand All
5 out of 6 rated this helpful - Rate this topic

Windows Versions That Support AppLocker

Applies To: Windows Server 2008 R2

AppLocker is available in all editions of Windows Server 2008 R2 and in Windows 7 Ultimate and Windows 7 Enterprise. Windows 7 Professional can be used to create AppLocker rules. However, AppLocker rules cannot be enforced on computers running Windows 7 Professional. Organizations should use AppLocker for all computers that support it.

CautionCaution
If you upgrade a computer that uses Software Restriction Policies to Windows 7 or Windows Server 2008 R2 and then implement AppLocker rules, only the AppLocker rules are enforced. For this reason, it is recommended that you create a new Group Policy object (GPO) for AppLocker in environments where both Software Restriction Policies and AppLocker are used.

Additional references

Did you find this helpful?
(1500 characters remaining)
Thank you for your feedback

Community Additions

ADD
Show:
© 2014 Microsoft. All rights reserved.