Export (0) Print
Expand All

Earlier versions of Microsoft Dynamics CRM for Outlook and Microsoft Dynamics CRM Server compatibility

[Applies to: Microsoft Dynamics CRM 4.0]

Earlier versions of the Microsoft Dynamics CRM client for Microsoft Office Outlook, such as Microsoft Dynamics CRM 3.0 client for Outlook or Microsoft CRM 1.2 client for Outlook, will not work with Microsoft Dynamics CRM 4.0 Server. After you upgrade Microsoft Dynamics CRM Server, you must upgrade all computers that are running an earlier version of the Microsoft Dynamics CRM client for Outlook. After the server is upgraded, users can access the application by using Internet Explorer until the computer is upgraded to Microsoft Dynamics CRM 4.0 for Outlook.


© 2011 Microsoft Corporation. All rights reserved.

Was this page helpful?
(1500 characters remaining)
Thank you for your feedback
Show:
© 2014 Microsoft