Export (0) Print
Expand All

Requirements

[Applies to: Microsoft Dynamics CRM 4.0]

The following requirements must be met when you run Microsoft Dynamics CRM and components such as SQL Server.

Microsoft Dynamics CRM Component

Requirement

 

Language Supported

 

Microsoft Dynamics CRM Server

The base language of Windows Server, SQL Server, .NET Framework, MDAC, and MSXML must be either the same language version as Microsoft Dynamics CRM Server or English. If a component is not available in a certain language, the English version of that component can be used.

All available Microsoft Dynamics CRM languages versions

Microsoft Dynamics CRM for Outlook

The base language of Windows Server, SQL Server 2005 Express Edition, Internet Explorer, Office, .NET Framework, MDAC, and MSXML do not have to be the same language versions as Microsoft Dynamics CRM for Outlook.

Each client stack in a single deployment can be in a different language.

All available Microsoft Dynamics CRM languages versions

Microsoft Dynamics CRM Server and Microsoft Dynamics CRM for Outlook

The base language version of Microsoft Dynamics CRM Server must match that used for Microsoft Dynamics CRM for Outlook.

For example, you cannot have some users who run the German version of Microsoft Dynamics CRM for Outlook while other users run the English version. For this scenario, we recommend provisioning the appropriate Microsoft Dynamics CRM Language Pack.

All available Microsoft Dynamics CRM languages versions


© 2011 Microsoft Corporation. All rights reserved.

Was this page helpful?
(1500 characters remaining)
Thank you for your feedback
Show:
© 2014 Microsoft