Export (0) Print
Expand All

Import-Module error in Lync Online caused by incorrect version of Windows PowerShell

Lync Server 2013
 

Topic Last Modified: 2013-07-05

The Lync Online Connector module can be run only under Windows PowerShell 3.0. If you try to import the module under a previous version of Windows PowerShell, the import process will fail with an error message similar to this:

Import-Module : The version of the loaded PowerShell is '2.0'. The module 'D:\Program Files\Common Files\Microsoft Lync Server 2013\Modules\LyncOnlineConnector\LyncOnlineConnector.psd1' requires a minimum PowerShell version of '3.0' to execute. Please verify the installation of the PowerShell and try again.

The only way to fix this problem is to install Windows PowerShell 3.0, which is available from the Microsoft Downloads Center at http://www.microsoft.com/en-us/download/details.aspx?id=29939.

 
Was this page helpful?
(1500 characters remaining)
Thank you for your feedback
Show:
© 2014 Microsoft