Export (0) Print
Expand All

Configuring your computer for Lync Online management

Lync Server 2013
 

Topic Last Modified: 2014-03-27

Remote management of Lync Online by using Windows PowerShell is supported only on 64-bit computers running one of the following operating systems:

  • Windows 7

  • Windows Server 2008 R2

  • Windows Server 2012

  • Windows Server 2012 R2

  • Windows 8

  • Windows 8.1

In addition to the supported operating system, the computer must also be running the following:

  • Windows PowerShell 3.0

  • Lync Online Connector Module

You can find information about downloading and installing these items in the following topics:

Downloading and installing the Lync Online Connector module
Downloading and installing Windows PowerShell 3.0 in Lync Online

 
Was this page helpful?
(1500 characters remaining)
Thank you for your feedback
Show:
© 2014 Microsoft