Export (0) Print
Expand All
Expand Minimize
This topic has not yet been rated - Rate this topic

Error Message When You Install Update Rollup 8 for Exchange 2007 SP1

 

Applies to: Exchange Server 2007 SP1

Topic Last Modified: 2009-07-17

This topic provides information about how to troubleshoot an error message that occurs when you try to install Update Rollup 8 for Microsoft Exchange Server 2007 Service Pack 1 (SP1).

When you try to install Update Rollup 8 on a computer that is running Exchange Server 2007 SP1, you receive the following error message:

 

Unable to install because a previous Interim Update for Exchange Server 2007 has been installed. Please use Add/Remove Programs to uninstall the Interim Update before running this setup.

This issue occurs when the Execution Policy for Windows PowerShell scripts on the computer that is running Exchange 2007 SP1 is set to Allsigned or Restricted instead of to Remotesigned.

  1. Click Start, click All Programs, click Microsoft Exchange Server 2007, and then click Exchange Management Shell.
  2. At the command prompt, check the Execution Policy by running the following cmdlet:
    get-executionpolicy 
    
  3. If the result displays Allsigned or Restricted, change it to Remotesigned. To do this, run the following cmdlet:
    set-executionpolicy -executionpolicy Remotesigned
    
  4. Repeat step 2 to confirm that the Execution Policy is set to Remotesigned.

To ensure that you are reading the most up-to-date information and to find additional Exchange Server 2007 documentation, visit the Exchange Server TechCenter.
Did you find this helpful?
(1500 characters remaining)
Thank you for your feedback

Community Additions

ADD
Show:
© 2014 Microsoft. All rights reserved.