Export (0) Print
Expand All

DPM Supported Operating Systems

Updated: April 21, 2010

Applies To: System Center Data Protection Manager 2010

System Center Data Protection Manager (DPM) 2010 requires a 64-bit version of one of the supported operating systems listed in this topic. DPM 2010 does not support 32-bit or Itanium architecture–based operating systems.

DPM Server

The DPM server must be installed on a computer that is running the 64-bit version of one of the following operating systems:

  • Windows Server 2008 R2, Standard or Enterprise Edition

  • Windows Server 2008, Standard or Enterprise Edition


    ImportantImportant
    Before installing DPM on one of the supported operating systems, there are important updates that you must apply. For more information see DPM Server Software Prerequisites.

noteNote
DPM 2010 is not supported on the Turkish language version of Windows Server 2008 R2 or Windows Server 2008.

DPM Management Shell

DPM Management Shell, an interactive command-line technology that supports task-based scripting, is supported on the following operating systems:

  • Windows Vista

  • Windows XP with Service Pack 2

  • Windows Server 2003 with Service Pack 2 (SP2) or later

  • Windows Server 2008 R2

  • Windows Server 2008

  • Windows Server 2003 with Service Pack 2 (SP2) or later

noteNote
DPM Management Shell can be installed on computers other than the DPM server, enabling you to administer one or more DPM servers remotely.

Protected Computers

For information about the supported operating systems for each type of protected computer, as well as other software requirements for protected computers, see Protected Computer Software Requirements.

See Also

Was this page helpful?
(1500 characters remaining)
Thank you for your feedback

Community Additions

ADD
Show:
© 2014 Microsoft