Export (0) Print
Expand All

Exchange Server 2010 Prerequisites

Updated: April 21, 2010

Applies To: System Center Data Protection Manager 2010

The minimum version of Exchange Server that DPM 2010 can protect is Exchange Server 2010 with Rollup Update version 1 (RU1).

Was this page helpful?
(1500 characters remaining)
Thank you for your feedback

Community Additions

ADD
Show:
© 2014 Microsoft