Export (0) Print
Expand All

SCOM 2007 prerequisites (FAST Search Server 2010 for SharePoint)

FAST Search Server 2010
 

Applies to: FAST Search Server 2010

Topic Last Modified: 2011-08-07

This topic describes the prerequisites for deploying System Center Operations Manager (SCOM) 2007 for use with Microsoft FAST Search Server 2010 for SharePoint.

In Windows Server 2008, use the Server Manager to install these required roles and features:

Features:

  • .NET Framework 3.x Features

  • Windows PowerShell

Role:

Web Server (IIS 7.0), with the following role services:

  • ASP.NET

  • Windows Authentication

  • IIS 6 Metabase Compatibility

  • IIS 6 WMI Compatibility

The following IIS role services are also required, and are enabled by default:

  • Static Content

  • Default Document

  • Directory Browsing

  • HTTP Errors

  • NET Extensibility

  • Microsoft SQL Server 2008 (or SQL Server 2005, for use with SCOM 2007 SP1)

  • ASP.NET 2.0 AJAX Extensions v1.0, downloadable from http://go.microsoft.com/fwlink/p/?LinkId=188656

    If the SCOM 2007 prerequisite checker cannot verify the installation of ASP.NET, start a command shell as administrator, and run the commands aspnet_regiis.exe -i -enable and IISReset from the directory where you installed ASP.NET. If the commands are successful, the output will look as follows:

    C:\Windows\Microsoft.NET\Framework64\v2.0.50727>aspnet_regiis.exe -i -enable
    Finished installing ASP.NET (2.0.50727).
    
    C:\Windows\Microsoft.NET\Framework64\v2.0.50727>IISReset
    Attempting stop...
    Internet services successfully stopped
    Attempting start...
    Internet services successfully restarted
    
    
  • For Windows Server 2003, the Windows Server IIS 6.0 component must be present.

Was this page helpful?
(1500 characters remaining)
Thank you for your feedback
Show:
© 2014 Microsoft