Export (0) Print
Expand All
This topic has not yet been rated - Rate this topic

Supported Configurations

 

Applies to: Forefront Protection for SharePoint

Topic Last Modified: 2010-03-05

The following table details the supported configurations for Forefront Protection 2010 for SharePoint:

 

Configuration

Support

Windows Server 2003

SP2 and above

Windows Server 2008

Yes

Windows Server 2008 R2

Yes

Office SharePoint Server 2007, Windows SharePoint Services version 3

SP1 and above

SharePoint Server 2010, SharePoint Foundation 2010

Yes

Virtual environment

Hyper-V and any SVVP-compliant virtual machine.

 
Did you find this helpful?
(1500 characters remaining)
Thank you for your feedback

Community Additions

ADD
Show:
© 2014 Microsoft. All rights reserved.