Export (0) Print
Expand All
This topic has not yet been rated - Rate this topic

System Requirements

 

Applies to: Live@edu, Forefront Online Protection for Exchange

Topic Last Modified: 2012-08-02

Please review the technical requirements before using Microsoft® Forefront® Online Protection for Exchange (FOPE).

Forefront Online Protection for Exchange and Exchange Hosted Encryption work with any e-mail platform.

Exchange Hosted Encryption requires Microsoft® Forefront® Online Protection for Exchange.

Web applications are accessible by means of a Web browser, such as:

  • Internet Explorer 7 or higher
  • Firefox 3.5 or higher
  • Safari 3

The Microsoft Exchange Hosted Services Directory Synchronization tool is optional, and requires the following supported operating systems:

  • Windows Server 2003 Service Pack 2
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Standard

Additional software required for Exchange Hosted Services Directory Synchronization tool:

  • Active Directory, with single-forest topology
  • Exchange Server 2003 Service Pack 2 or Exchange Server 2007 and higher (required for the safe senders feature)
  • .NET Framework 3.5

Windows PowerShell 1.0. This command-line shell and scripting interface is only required if additional scripting will be written to be used with FOPE clients, or you will be managing the application with Windows PowerShell cmdlets.

The Hosted Filtering Administration Center account that is used to configure the Directory Synchronization tool (DST) must have the administrator role or the account manager role with a company-level scope.

For each domain you wish to synchronize using 9.1 DST, make sure that the upload mode is set to use the DST.

A notification address must also be set on the Company Filtering Settings section within the Administration Center. Using a distribution list as a notification address is recommended so that if a failure occurs, it is less likely that the failure will go unnoticed.

Exchange Hosted Archive requires Microsoft Exchange Server 2000(SP3), 2003(SP1), 2007 or higher.

 
Did you find this helpful?
(1500 characters remaining)
Thank you for your feedback

Community Additions

ADD
Show:
© 2014 Microsoft. All rights reserved.