Export (0) Print
Expand All

Error ID: 267

Updated: September 10, 2010

Applies To: System Center Data Protection Manager 2010

Error ID 267 — Data Protection Manager

At this time, no additional information is available for this error. The information provided below is identical to the error message content. However, your request for more information has been recorded, and additional information might be added to this topic at a future date.

To provide feedback about the types of information that would help you resolve this error, please contact the DPM Support Team.

Details

Product

Data Protection Manager

ID

267

Source

Version

3.0

Symbolic Name

Message

The following computers do not meet the minimum software requirements for installing the DPM protection agent: <ListofServers>

User Action

Verify that Windows Server 2003 Service Pack 1 is installed on the selected computers. If the operating system has been recently updated, Active Directory updates may still be pending. Wait until the Active Directory updates are complete, and then try to install the protection agent again. The time needed for Active Directory updates depends on your Active Directory domain replication policy.

For more information about software requirements, see the DPM 2010 System Requirements.

Was this page helpful?
(1500 characters remaining)
Thank you for your feedback

Community Additions

ADD
Show:
© 2014 Microsoft