Export (0) Print
Expand All

Administrative tools software requirements in Lync Server 2013

 

Topic Last Modified: 2013-11-07

This topic describes the software required to install and use Lync Server 2013 administrative tools in addition to the operating system requirements.

The 64-bit edition of Microsoft .NET Framework 4.5 is required for Lync Server 2013.

Windows PowerShell 3.0 is required for running any component of Microsoft Lync Server 2013. For more information, see Installing Windows PowerShell 3.0 for Lync Server 2013.

Lync Server 2013 uses Windows Installer technology to install, uninstall, and maintain various server roles. Windows Installer version 4.5 is available as a redistributable component for the Windows Server operating system. Windows Installer 4.5 ships with Windows Server 2012 R2, Windows Server 2012, and Windows Server 2008 R2 meaning that you do not need to download the utility for any computer that is running Lync Server 2013. (Lync Server 2013 can only be installed on computers running Windows Server 2012 R2, Windows Server 2012 or Windows Server 2008 R2.)

However, if you want to install Lync Server Management Shell or Lync Server Topology Builder on an administrator workstation you might need to download Windows Installer 4.5. That utility ships with Windows 7 and Windows 2008 R2 but not with any previous versions of the Windows operating system. You can download Windows Installer 4.5 from the Microsoft Download Center at http://go.microsoft.com/fwlink/p/?linkid=197395.

Lync Server 2013 Control Panel is a web-based tool and requires that you install the latest version of Microsoft Silverlight 5 browser plug-in. When you start Lync Server 2013 Control Panel, if this software is not installed or if an earlier version is installed, Lync Server 2013 Control Panel prompts you to install the required version.

 
Was this page helpful?
(1500 characters remaining)
Thank you for your feedback
Show:
© 2014 Microsoft