Export (0) Print
Expand All

Error ID: 31314

Updated: June 27, 2011

Applies To: System Center Data Protection Manager 2010

Event ID 31314 — Data Protection Manager

To provide feedback about the types of information that would help you resolve this error, please contact the DPM Support team

Details

Product

Data Protection Manager

ID

31314

Source

Version

3.0

Symbolic Name

Message

One or more prerequisites for protecting this data source is missing.

Based on the operating system the following prerequisites must be installed on <ServerName> and/or all nodes in the cluster:

 

Operating System

Knowledge Base Article

Windows Server 2008

Windows Server 2008 R2

If you have already installed the required prerequisite, refresh the agent status in the Management tab and try again.

User Action

This data source is not protectable as some of the prerequisites are missing. Please ensure that all prerequisites are installed and then protect data source.

Was this page helpful?
(1500 characters remaining)
Thank you for your feedback

Community Additions

ADD
Show:
© 2014 Microsoft