Export (0) Print
Expand All

Installing Lync Server 2010 Prerequisite Software

Lync Server 2010
 

Topic Last Modified: 2011-01-27

All servers running Microsoft Lync Server 2010 communications software must have the following software installed:

  • Microsoft .NET Framework 3.5 with SP1 (to be installed using Server Manager)

  • Microsoft Visual C+ 2008 Redistributable (can be installed automatically by Lync Server 2010, if not already installed on the computer)

  • Windows Media Format Runtime (can be installed automatically by Lync Server 2010, if not already installed on the computer)

  • Windows PowerShell version 2.0 (is already installed on some Windows operating systems)

  • Windows Installer version 4.5

Although Lync Server 2010 can automatically install everything except .NET Framework 3.5 with SP1, Windows PowerShell version 2.0, and Windows Installer version 4.5, installing all software prior to starting installation of Lync Server 2010 on the Archiving Server can streamline the installation process.

At a minimum, you must install Windows Installer version 4.5, NET Framework 3.5 with SP1, and, if it is not already installed on the computer, Windows PowerShell version 2.0. For computers on which Windows PowerShell version 1.0 is installed, you must uninstall it before installing Windows PowerShell version 2.0.

For details about all these software requirements, including how to download the software, see Additional Software Requirements in the Planning documentation.

 
Was this page helpful?
(1500 characters remaining)
Thank you for your feedback
Show:
© 2014 Microsoft