Export (0) Print
Expand All

IIS support in Lync Server 2013

 

Topic Last Modified: 2012-06-29

Several Lync Server 2013 components require Internet Information Services (IIS). Supported versions of IIS included the following:

  • IIS 8.0

  • IIS 7.5

For details about the IIS requirements for Lync Server 2013 components, see Internet Information Services (IIS) requirements in Lync Server 2013 in the Planning documentation.

 
Was this page helpful?
(1500 characters remaining)
Thank you for your feedback
Show:
© 2014 Microsoft