Export (0) Print
Expand All
0 out of 8 rated this helpful - Rate this topic

Certificate Requirements for Persistent Chat Server

 

Topic Last Modified: 2012-10-03

To install Persistent Chat Server, you must have a certificate issued by the same CA as the one used by Lync Server 2013 internal servers for each server running the Persistent Chat Web Services for File Upload/Download. Make sure that you have the required certificate(s) before you start the Persistent Chat installation, especially if you are using an external CA.

 
Did you find this helpful?
(1500 characters remaining)
Thank you for your feedback
Show:
© 2014 Microsoft. All rights reserved.