Export (0) Print
Expand All
19 out of 31 rated this helpful - Rate this topic

Lync Web App Supported Platforms

 

Topic Last Modified: 2012-12-11

To use Microsoft Lync Web App, you must have one of the following supported operating system and browser combinations.

noteNote:
  • The Microsoft Silverlight browser plug-in version 4.0 must be installed on your computer.
  • The sharing feature requires a plug-in. The first time users initiate a sharing session, they will be prompted to download the required sharing plug-in.
  • Because the Microsoft Silverlight browser plug-in is not supported on 64-bit browsers, Lync Web App is not supported on 64-bit browsers. The exception is the 64-bit version of Safari running on the Macintosh operating system; the 64-bit version of Safari allows the Microsoft Silverlight browser plug-in to run in 32-bit mode and is therefore supported.
  • The sharing feature is available to Windows users. Users of Macintosh operating systems can view shared content but cannot initiate sharing.

Operating System and Browser Requirements for Microsoft Lync Web App

Operating system Internet Explorer 8 Internet Explorer 7 Internet Explorer 6 Firefox 3.X or later Safari 5.X Safari 4.X

The 64-bit and 32-bit versions of Windows 7

Yes

Yes

No

Yes

No

No

The 64-bit and 32-bit editions of Windows Vista with Service Pack 2 (SP2)

Yes

Yes

No

Yes

No

No

The 32-bit version of Windows XP with Service Pack 3 (SP3)

Yes

Yes

Yes

Yes

No

No

The 64-bit version of Windows XP with Service Pack 2 (SP2)

Yes

Yes

Yes

Yes

No

No

Windows Server 2008 R2

Yes

Yes

No

No

No

No

Windows Server 2003 (except IA-64)

Yes

Yes

Yes

No

No

No

Windows Server 2000 with Service Pack 4 (SP4)

No

No

Yes

Yes

No

No

Mac OS 10.4.8 or the latest version (Intel-based)

No

No

No

Yes

Yes

Yes

 
Did you find this helpful?
(1500 characters remaining)
Thank you for your feedback
Show:
© 2014 Microsoft. All rights reserved.