Export (0) Print
Expand All

Exchange Server

Microsoft Exchange Server is only required if you want to use the E-mail Router to connect to an Exchange Server e-mail messaging system. To do this, you can install the E-mail Router on any of the supported Windows or Windows Server operating systems that have a connection to the Exchange Server. The E-mail Router supports the following versions of Exchange Server:

  • Exchange 2003 Standard Edition SP2 or SP3
  • Exchange 2003 Enterprise Edition SP2 or SP3
  • Exchange Server 2007 Standard Edition
  • Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2010 Standard Edition
  • Microsoft Exchange Server 2010 Enterprise Edition
  • Microsoft Exchange Online

    Important

    Microsoft Exchange 2000 Server editions are not supported when using these versions of Microsoft Dynamics CRM E-mail Router and Rule Deployment Manager.

If missing, E-mail Router Setup installs the Microsoft .NET Framework 4.0 on the computer where you install the E-mail Router.

The Rule Deployment Wizard component must be installed on a computer that is running any of the supported Windows or Windows Server operating systems and that has the Microsoft Exchange Server Messaging API (MAPI) client runtime libraries installed.

Download the MAPI client runtime libraries from the Microsoft Download Center.

Was this page helpful?
(1500 characters remaining)
Thank you for your feedback
Show:
© 2014 Microsoft