Export (0) Print
Expand All

Server Application Virtualization Software Requirements

Updated: November 1, 2013

Applies To: System Center 2012 - Virtual Machine Manager, System Center 2012 R2 Virtual Machine Manager, System Center 2012 SP1 - Virtual Machine Manager

The following tables show the supported operating systems and subsystems that are required to run the Microsoft Server Application Virtualization (Server App-V) Agent and Sequencer.

WarningWarning
Installing the Server App-V Agent or Server App-V Sequencer is not supported on computers that are running client operating system versions or Application Virtualization (App-V).

Software Requirements

The following table displays the supported operating systems for running the Server App-V Agent and Sequencer.

 

Operating System Edition Service Pack System Architecture

Windows Server 2003

R2

SP2

x86, x64

Windows Server 2008

SP2

x86, x64

Windows Server 2008

R2

x64

Windows Server 2012

x64

See Also

-----
For additional resources, see Information and Support for System Center 2012.

Tip: Use this query to find online documentation in the TechNet Library for System Center 2012. For instructions and examples, see Search the System Center 2012 Documentation Library.
-----
Was this page helpful?
(1500 characters remaining)
Thank you for your feedback
Show:
© 2014 Microsoft