Export (0) Print
Expand All
Expand Minimize

Databases running in compatibility range, upgrade recommended (SharePoint Foundation 2010)

 

Applies to: SharePoint Foundation 2010

Topic Last Modified: 2012-04-05

Rule Name:  Databases running in compatibility range, upgrade recommended.

Summary:  The databases have versions that are earlier than the current SharePoint software, but are within the backward-compatible range. To achieve optimal results, upgrade the databases.

Cause: Versions of databases are earlier than the current SharePoint software.

Resolution: Upgrade databases to SQL Server 2008 R2.

Was this page helpful?
(1500 characters remaining)
Thank you for your feedback
Show:
© 2014 Microsoft