Export (0) Print
Expand All
Expand Minimize
0 out of 5 rated this helpful - Rate this topic

Databases require upgrade or not supported (SharePoint Foundation 2010)

SharePoint 2010

Published: November 15, 2011

Rule Name:  Databases require upgrade or not supported.

Summary:  The databases require upgrade because their versions are earlier than the backward-compatible range, or the databases are not supported because their versions are later than the current version of Microsoft SharePoint Foundation 2010.

Cause: Versions of databases are earlier than the backward-compatible range, or are later than the current version of SharePoint Foundation 2010.

Resolution: Upgrade databases to SQL Server 2008 R2.

Did you find this helpful?
(1500 characters remaining)
Thank you for your feedback
Show:
© 2014 Microsoft. All rights reserved.