Export (0) Print
Expand All

Lync for iPhone and iPad Requirements

 

Topic Last Modified: 2011-10-20

To support Microsoft Lync 2010 for iPhone or Microsoft Lync 2010 for iPad, the device must meet the following requirements:

  • iPhone 3GS or iPhone 4 mobile digital device with Apple iOS 4.2 or the latest version.

  • iPad mobile digital device with Apple iOS 4.2 or the latest version.

 
Was this page helpful?
(1500 characters remaining)
Thank you for your feedback
Show:
© 2014 Microsoft