Export (0) Print
Expand All

Software Requirements

Updated: September 10, 2012

Applies To: System Center 2012 - Data Protection Manager, System Center 2012 SP1 - Data Protection Manager

[This topic is pre-release documentation and is subject to change in future releases. Blank topics are included as placeholders.]

An installation of System Center 2012 – Data Protection Manager (DPM) requires a supported operating system on the DPM server, the prerequisite software, and the DPM application. Each computer that DPM protects must also meet or exceed minimum system requirements.

If you want to use an existing remote instance of SQL Server for the DPM databases, there are additional system requirements.

In This Section

-----
For additional resources, see Information and Support for System Center 2012.

Tip: Use this query to find online documentation in the TechNet Library for System Center 2012. For instructions and examples, see Search the System Center 2012 Documentation Library.
-----
Was this page helpful?
(1500 characters remaining)
Thank you for your feedback
Show:
© 2014 Microsoft