Export (0) Print
Expand All

Software Requirements for ACT

Updated: May 31, 2012

Applies To: Windows 7, Windows 8, Windows 8.1, Windows Vista

The Application Compatibility Toolkit (ACT) has the following software requirements.

ACT can be installed on the following operating systems:

  • Windows® 8

  • Windows® 7

  • Windows Vista® with Service Pack 2 (SP2)

  • Windows XP with Service Pack 3 (SP3)

  • Windows Server® 2012

  • Windows Server 2008 R2

  • Windows Server 2008 with Service Pack 2 (SP2)

You can deploy inventory collector packages to all of the operating systems where you can install ACT. You can also deploy inventory collector packages to Windows Server 2003 and Windows 2000.

ACT requires one of the following database components:

  • Microsoft® SQL Server® 2012

  • Microsoft® SQL Server® 2008 R2

  • SQL Server 2008

  • SQL Server 2005

  • SQL Server 2008 Express

  • SQL Server 2005 Express Edition

ACT requires .NET Framework 4.

Was this page helpful?
(1500 characters remaining)
Thank you for your feedback
Show:
© 2014 Microsoft