Export (0) Print
Expand All

Install WMI Backward Compatibility package

Lync Server 2013
 

Topic Last Modified: 2012-10-02

If you attempt to run the Topology Builder Merge wizard without installing the WMI Backward Compatibility package, you will see the following error:

WMI error message

If you attempt to run the Merge-CsLegacytopology cmdlet without installing the WMI Backward Compatibility package, you will see the following error:

Windows PowerShell WMI Provider Error

To install the WMI Backward Compatibility Package

  1. From your installation media, navigate to \SETUP\AMD64\SETUP\OCSWMIBC.MSI.

  2. Install OCSWMIBC.MSI.

    importantImportant:
    OCSWMIBC.msi must be installed on the computer where the Topology Builder Merge wizard is run. However, we recommend installing OCSWMIBC.msi on all Front End servers in your topology.
    importantImportant:
    OCSWMIBC.msi can be installed on any computer in the domain that has the Lync Server 2013 Core Components and the Lync Server 2013 Management Shell installed, and has access to the Office Communications Server 2007 R2 topology (WMI provider to Active Directory Domain Services (AD DS) and SQL Server).
 
Was this page helpful?
(1500 characters remaining)
Thank you for your feedback
Show:
© 2014 Microsoft