Export (0) Print
Expand All
Expand Minimize

An incompatible operating system was found

 

Applies to: Exchange Server

Topic Last Modified: 2014-01-30

Microsoft Exchange Server 2013 Setup can’t continue because it detected an incompatible operating system. You must install a compatible operating system on this computer before you install Exchange 2013. The following table shows the operating systems that are compatible with Exchange 2013.

ImportantImportant:
Exchange 2013 doesn’t support the Server Core installation option of Windows Server 2008 R2, Windows Server 2012, or Windows Server 2012 R2.

Supported operating systems for Exchange 2013

 

Component Requirement

Mailbox, Client Access, and Edge Transport server roles

One of the following:

  • Windows Server 2012 R2 Standard or Datacenter1

  • Windows Server 2012 Standard or Datacenter

  • Windows Server 2008 R2 Standard with Service Pack 1 (SP1)

  • Windows Server 2008 R2 Enterprise with Service Pack 1 (SP1)

  • Windows Server 2008 R2 Datacenter RTM or later

Management tools

One of the following:

  • Windows Server 2012 R2 Standard or Datacenter1

  • Windows Server 2012 Standard or Datacenter

  • Windows Server 2008 R2 Standard with SP1

  • Windows Server 2008 R2 Enterprise with SP1

  • Windows Server 2008 R2 Datacenter RTM or later

  • 64-bit edition of Windows 8.12

  • 64-bit edition of Windows 8

  • 64-bit edition of Windows 7 with Service Pack 1

1   Windows Server 2012 R2 is supported only with Exchange 2013 SP1 or later.

2   Windows 8.1 is supported only with Exchange 2013 SP1 or later.

For more information, see Exchange 2013 system requirements.

Having problems? Ask for help in the Exchange forums. Visit the forums at: Exchange Server, Exchange Online, or Exchange Online Protection.

Did you find what you’re looking for? Please take a minute to send us feedback about the information you were hoping to find.

 
Was this page helpful?
(1500 characters remaining)
Thank you for your feedback
Show:
© 2014 Microsoft