Skip to main content

DPM 2010 System Requirements

Supported Operating Systems: Windows Server 2008; Windows Server 2008 R2

.NET Framework 3.5 with Service Pack 1 (SP1)
Microsoft Visual C++ 2008 Redistributable Package
Windows PowerShell 2.0

DPM 2010 must be installed on a Windows Server 2008 or Windows Server 2008 R2 64-bit computer that is located in an Active Directory domain that is running in 2003-mode or better.

DPM 2010 can protect machines running 32-bit or 64-bit Windows Server 2003, 2003 R2, 2008 or 2008 R2, as well Windows XP, Windows Vista or Windows 7.

If you are protecting data over a wide area network (WAN), there is a minimum network bandwidth requirement of 512 kilobits per second (Kbps).