Exportar (0) Imprimir
Expandir todo

Requisitos de software y hardware para ACT 5.6

Publicada: junio de 2010

Actualizado: junio de 2010

Se aplica a: Windows 7, Windows Vista

En este tema se enumeran los requisitos mínimos de software y hardware para poder usar El kit de herramientas de compatibilidad de aplicaciones (ACT) 5.6 de Microsoft® .

Software compatible

En las siguientes secciones se detalla la lista de requisitos mínimos.

Sistemas operativos

ACT es compatible con los sistemas operativos siguientes:

  • Windows® 7

  • Windows Vista®

  • Windows Vista con Service Pack 1 (SP1)

  • Windows XP con Service Pack 2 (SP2)

  • Windows XP con Service Pack 3 (SP3)

  • Windows® Server® 2003 con Service Pack 2 (SP2)

  • Windows® Server 2008 R2

ACT no es compatible con:

  • El sistema operativo Windows® 2000 Professional y versiones anteriores.

    noteNota
    ACT no permite que se ejecuten paquetes de recolección de datos ni evaluadores de compatibilidad en Windows 2000.

  • El sistema operativo Windows NT® Server 4.0

Componentes de base de datos

Una vez instalado ACT, requiere uno de los siguientes componentes de base de datos:

  • Microsoft® SQL Server® 2008

  • SQL Server 2005

  • SQL Server 2008 Express

  • SQL Server 2005 Express Edition

noteNota
ACT 5.6 no es compatible con SQL Server 2000 ni con Microsoft Database Engine (MSDE).

.NET Framework

ACT requiere .NET Framework 3.5 o posterior.

Hardware compatible

Las tablas siguientes detallan los requisitos de hardware mínimos y recomendados.

 

Componentes de ACT Requisitos mínimos Requisitos recomendados

Cliente de Application Compatibility Manager (administrador de compatibilidad de aplicaciones) y servidores de ACT Log Processing Service (servicio de procesamiento de registro de ACT)

Procesador de 550 megahercios (MHz) con 256 megabytes (MB) de RAM

Procesador de 2,8 gigahercios (GHz) con 2 gigabytes (GB) de RAM

Bases de datos del cliente de ACT

Procesador de 1 GHz con 512 MB de RAM

Procesador de 2,8 GHz con 2 GB de RAM

Consideraciones especiales de software y hardware

Debe cumplir unos requisitos especiales del sistema para poder usar correctamente el evaluador de compatibilidad de actualizaciones (UCE) o el administrador de compatibilidad.

Entornos compatibles con UCE

UCE requiere que se utilicen únicamente ciertos sistemas operativos, se cumpla con ciertos requisitos de hardware y haya suficiente espacio en disco.

Sistemas operativos compatibles con UCE

UCE es compatible con los siguientes sistemas operativos.

  • Windows 7

  • Windows Vista

  • Windows XP con Service Pack 2 (SP2) o Service Pack 3 (SP3)

  • Windows Server 2003 con Service Pack 1 (SP1) o Service Pack 2 (SP2)

  • Windows Server 2008 R2

  • Windows 2000 con Service Pack 4 (SP4) y Paquete acumulativo de actualizaciones 1

    ImportantImportante
    UCE no es compatible con las versiones anteriores de los sistemas operativos de la lista anterior, incluido Windows NT.

Requisitos de hardware compatible con UCE

Se necesitan los siguientes requisitos mínimos de hardware para ejecutar UCE.

  • Unidad de disco 1 GB de espacio libre

  • RAM. 256 MB

Uso del espacio en disco

UCE limita el espacio que ocupa en el disco, utilizando solo el 50 por ciento del espacio disponible, de manera predeterminada. Esta configuración trata de proporcionar suficiente espacio interno para que el evaluador de compatibilidad no use todo el espacio libre en disco. Durante una implementación promedio, UCE registra al menos 100 MB de archivos ETL por hora. Por lo tanto, si se usa un intervalo de carga de cuatro horas, el evaluador de compatibilidad requerirá al menos 400 MB de espacio libre. Se puede modificar el porcentaje de disco usado en el cuadro de diálogo Configuración avanzada.

Sistemas operativos compatibles con el administrador de compatibilidad

Se puede utilizar el administrador de compatibilidad en los siguientes sistemas operativos:

  • Windows 7

  • Windows Vista

  • Windows XP con Service Pack 2 (SP2)

  • Windows Server 2003 con Service Pack 2 (SP2)

  • Windows Server 2008 R2

  • Windows 2000 con Service Pack 3 (SP3) o posteriores

    noteNota
    El administrador de compatibilidad no es compatible con el modo de cuenta de usuario estándar (LUA) en Windows 2000.

Consulte también

¿Te ha resultado útil?
(Caracteres restantes: 1500)
Gracias por sus comentarios

Adiciones de comunidad

AGREGAR
Mostrar:
© 2014 Microsoft