Exporter (0) Imprimer
Développer tout
EN
Ce contenu n’est pas disponible dans votre langue. Voici la version anglaise.

System Center 2012 Agent Requirements for System Center 2012 R2

Updated: July 9, 2014

Applies To: System Center 2012 R2

This information lists both Microsoft and non-Microsoft operating systems and versions of Microsoft SQL Server software, Microsoft Exchange, or Microsoft SharePoint that each System Center 2012 R2 agent supports.

  • Windows Server 2003 R2 with SP2

  • Windows 2008 Server R2 SP1

  • Windows Server 2012

  • Windows Server 2012 R2

  • Windows 7

  • Windows 8

  • Windows 8.1

  • SQL Server 2005 (on Windows Server 2003 R2 with SP2)

  • SQL Server 2005 SP2 (on Windows 2008 Server R2 SP1)

  • SQL Server 2008

  • SQL Server 2008 R2

  • SQL Server 2012

  • Exchange 2007

  • Exchange 2010

  • Exchange 2013

  • Windows Sharepoint Services 3.0

  • SharePoint 2007

  • SharePoint 2010

  • SharePoint 2013

  • Windows Server 2008 with Hyper-V

  • Windows Server 2008 R2 SP1 with Hyper-V

  • Windows Server 2012 with Hyper-V

  • Windows Server 2012 R2 with Hyper-V

  • Windows Server 2003 SP2

  • Windows 2008 Server SP2

  • Windows 2008 Server R2

  • Windows 2008 Server R2 SP1

  • Windows Server® 2012

  • Windows Server® 2012 R2

  • Windows XP Pro x64 SP2

  • Windows XP Pro SP32

  • Windows Vista SP2

  • Windows XP Embedded Standard

  • Windows XP Embedded Enterprise

  • Windows XP Embedded POSReady

  • Windows 7 Professional for Embedded Systems

  • Windows 7 Ultimate for Embedded Systems

  • Windows 7

  • Windows® 8

  • Windows® 8.1

  • Windows Server 2003 SP2

  • Windows 2008 Server

  • Windows 2008 Server SP2

  • Windows 2008 Server R2

  • Windows 2008 Server R2 SP1

  • Windows Server 2012

  • Red Hat Enterprise Linux 5 (x86/x64)

  • Red Hat Enterprise Linux 6 (x86/x64)

  • SUSE Linux Enterprise Server 10 (x86/x64)

  • SUSE Linux Enterprise Server 11 (x86/x64)

  • CentOS 5 (x86/x64)

  • CentOS 6 (x86/x64)

  • Ubuntu Server 12.04 (x86/x64)

  • HP-UX 11i V2 (PA-RISC and Itanium)

  • HP-UX 11i V3 (PA-RISC and Itanium)

  • Oracle Solaris 9 (SPARC)

  • Oracle Solaris 10 (SPARC and x86)

  • Oracle Solaris 11 (SPARC and x86)

  • Red Hat Enterprises Linux 4 (x86/x64)

  • Red Hat Enterprises Linux 5 (x86/x64)

  • Red Hat Enterprises Linux 6 (x86/x64)

  • SUSE Linux Enterprise Server 9 (x86)

  • SUSE Linux Enterprise Server 10 (x86/x64)

  • SUSE Linux Enterprise Server 11 (x86/x64)

  • IBM AIX 5.3 (POWER)

  • IBM AIX 6.1 (POWER)

  • IBM AIX 7.1 (POWER)

  • Cent OS 5 (x86/x64)

  • Cent OS 6 (x86/x64)

  • Debian 5 (x86/x64)

  • Debian 6 (x86/x64)

  • Ubuntu Server 10.04 (x86/x64)

  • Ubuntu Server 12.04 (x86/x64)

This information does not apply to System Center 2012 Configuration Manager. For those system requirements, see Supported Configurations for Configuration Manager

 
Cela vous a-t-il été utile ?
(1500 caractères restants)
Merci pour vos suggestions.
Afficher:
© 2014 Microsoft