내보내기(0) 인쇄
모두 확장

AppLocker 사용을 위한 요구 사항

업데이트 날짜: 2009년 11월

적용 대상: Windows 7, Windows Server 2008 R2

이 IT 전문가용 항목에는 Windows Server 2008 R2 및 Windows 7에서 AppLocker를 사용하기 위한 소프트웨어 요구 사항이 나와 있습니다.

AppLocker는 다음 버전의 Windows에서 사용할 수 있습니다.

  • Windows Server 2008 R2 Standard

  • Windows Server 2008 R2 Enterprise

  • Windows Server 2008 R2 Datacenter

  • Itanium 시스템용 Windows Server 2008 R2

  • Windows 7 Ultimate

  • Windows 7 Enterprise

AppLocker를 사용하려면 다음이 필요합니다.

  • 규칙을 만드는 데 사용할 컴퓨터(위의 목록에 있는 운영 체제 실행). 이 컴퓨터는 도메인 컨트롤러일 수도 있습니다.

    note참고
    Windows 7 Professional은 AppLocker 규칙을 만드는 데는 사용할 수 있지만 Windows 7 Professional을 실행하는 컴퓨터에 AppLocker 규칙을 적용할 수는 없습니다.

  • 그룹 정책 배포의 경우, AppLocker 규칙을 호스팅하는 데 사용할 GPMC(그룹 정책 관리 콘솔) 또는 RSAT(원격 서버 관리 도구)가 설치된 컴퓨터 한 대 이상

  • 만든 AppLocker 규칙을 적용할 컴퓨터(위의 목록에 있는 운영 체제 실행)

참고 항목

이 정보가 도움이 되었습니까?
(1500자 남음)
의견을 주셔서 감사합니다.

커뮤니티 추가 항목

추가
Microsoft는 MSDN 웹 사이트에 대한 귀하의 의견을 이해하기 위해 온라인 설문 조사를 진행하고 있습니다. 참여하도록 선택하시면 MSDN 웹 사이트에서 나가실 때 온라인 설문 조사가 표시됩니다.

참여하시겠습니까?
표시:
© 2014 Microsoft